2 Matching Annotations
  1. Nov 2018
    1. "eslint": "^5.6.0", "eslint-config-airbnb": "^17.1.0", "eslint-plugin-import": "^2.14.0", "eslint-plugin-jsx-a11y": "^6.1.2", "eslint-plugin-react": "^7.11.1"

      create-react-app inclus déjà eslint. En l'installant manuellement comme tu l'a fait ça pose des problèmes de version.

      Une meilleure solution pour pouvoir ajouter tes propres rules eslint: Ajouter uniquement le fichier .eslintrc. Read more

  2. Jun 2017
    1. npm install eslint-loader --save-dev

      Note, if you haven't already, you must install eslint,and babel-eslint alongside eslint-loader. Otherwise, you'll get an error from your npm start script.

      npm install eslint babel-eslint eslint-loader