- Feb 2021
- Oct 2020
The other module on npm that I found to do this
Too bad https://www.npmjs.org/package/is-plain-object was taken and this library had to resort to is-pojo yuck acronym. is-plain-object is a much better name.
- Sep 2020
And, yes, Mounting is also an unfortunate/confusing name, if you ask me. IMHO componentDidRender and componentWillRender would be much better names.
- May 2020
A "tag" is a snippet of code that allows digital marketing teams to collect data, set cookies or integrate third-party content like social media widgets into a site.
This is a bad re-purposing of the word "tag", which already has specific meanings in computing.
Why do we need a new word for this? Why not just call it a "script" or "code snippet"?
- language: misuse of word
- words to avoid using
- using an alternate dumbed-down/user-friendly name for something